SAFe Studio Logins Failing

Incident Report for Scaled Agile Status Page

Resolved

All logins appear to operating as expected.
Posted Oct 21, 2025 - 15:03 MDT

Monitoring

A fix for login has been implemented and we are monitoring for other issues.
Posted Oct 21, 2025 - 13:33 MDT

Investigating

Logins to SAFe Studio are currently failing. We are investigating the root cause of the issue.
Posted Oct 21, 2025 - 13:17 MDT
This incident affected: Studio (Studio Application, Community Application).