SAFe Studio SSO Login Disruption
Incident Report for Scaled Agile Status Page
Resolved
This incident has been resolved.
Posted Oct 03, 2024 - 09:11 MDT
Monitoring
A fix has been implemented and we are monitoring the results. SSO users should now be able to log in without difficulties.
Posted Oct 03, 2024 - 07:51 MDT
Identified
We have identified an issue and are working on a fix. Thank you for your patience!
Posted Oct 03, 2024 - 07:13 MDT
Investigating
We are investigating reports of folks using SAFe Studio Enterprise SSO being unable to login. There is not yet a known workaround for these folks to log into the platform. Folks using SAFe Studio usernames and passwords to log in are not affected. We apologize for the disruption to our SSO users!
Posted Oct 03, 2024 - 06:27 MDT
This incident affected: SAFe Studio (SAFe Studio Homepage, SAFe Community, SAFe Collaborate, SAFe CoFund).